Z uwagi na dużą liczbę wpisów stworzonych bez wątpienia wyłącznie w celu pozycjonowania stron na określone frazy, dodaliśmy do wszystkich linków (w postach i podpisach) atrybut rel="nofollow". Z tego względu wszystkie dodane linki straciły swoją moc pozycjonerską. Forum jest dla Was, dlatego prosimy o zamieszczanie wyłącznie "prawdziwych" tematów i odpowiedzi.

[joomla] zawiesza sie na tworzeniu bazy danych

Joomla!, Drupal, WordPress i inne...
  • Wiadomości
Offline

twins1989

  • Posty: 1
  • Rejestracja: 24 gru 2013, o 15:33

[joomla] zawiesza sie na tworzeniu bazy danych

Post24 gru 2013, o 15:41

Witam
Ściągnąłem najnowszą wersje Wampservera(2.4) probowałem też XAMPP oraz Joomle w wersji 3.2. Robię wszystko krok po kroku zgodnie z kursem Joomla Podstawy. Pierwszy problem pojawia się podczas gdy podczas instalacji zawiesza się na tworzeniu tabel bazy danych i trwa w nieskończoność.
prosił bym o jakieś sugestie
Dodam że próbowałem instalować też joomla w wersji 2.5
Offline
Awatar użytkownika

Seapage

  • Posty: 372
  • Rejestracja: 15 gru 2012, o 22:12

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post24 gru 2013, o 22:43

Nie masz żadnej odpowiedzi? Podajesz odpowiednie loginy i hasła? Masz włączoną bazę danych?
Offline
Awatar użytkownika

Januszek

  • Posty: 115
  • Rejestracja: 6 sty 2014, o 12:34

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post6 sty 2014, o 12:37

Coś jest z twoją BD nie tak... A raczej z parametrami do połączenia...
Offline

5eGP

  • Posty: 1
  • Rejestracja: 16 sty 2014, o 21:56

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post16 sty 2014, o 22:06

rozwiązanie (mi pomogło): jeśli masz uruchomiony Wampserver to w jego ustawieniach (ikona w zasobniku) rozwiń opcję PHP i tam edytuj plik php.ini, znajdź w nim linię

max_execution_time = jakaś liczba

i zmień jej wartość na 3000

po zapisaniu pliku i restarcie usług wampa instalacja joomli powinna już kontynuować zgodnie z oczekiwaniami.
Offline

mitar

  • Posty: 1
  • Rejestracja: 21 mar 2014, o 20:58

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post21 mar 2014, o 21:06

Mi też się pojawił ten problem. Niestety nie działa zwiększanie max_execution_time do 3000. Co ciekawe tabele są zakładane w bazie, widzę je dokładnie z tym przedrostkiem, który ustawia się krok wcześniej, czyli połączenie jest. Tylko jakby nie przechodziło do potwierdzenia tego faktu. U mnie ciągle bez postępu. Czy ktoś ma jeszcze jakiś pomysł?

Wróć do Systemy CMS

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości

cron