[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4770: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3884)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4772: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3884)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4773: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3884)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4774: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3884)
 Forum eduweb.pl • Wyświetl temat - Problem z funkcjonalnością eduweb.pl
Z uwagi na dużą liczbę wpisów stworzonych bez wątpienia wyłącznie w celu pozycjonowania stron na określone frazy, dodaliśmy do wszystkich linków (w postach i podpisach) atrybut rel="nofollow". Z tego względu wszystkie dodane linki straciły swoją moc pozycjonerską. Forum jest dla Was, dlatego prosimy o zamieszczanie wyłącznie "prawdziwych" tematów i odpowiedzi.

Problem z funkcjonalnością eduweb.pl

Sugestie dotyczące serwisu, nowe kursy i usługi
  • Wiadomości
Offline

wachcio

  • Posty: 6
  • Rejestracja: 15 kwie 2015, o 14:46

Problem z funkcjonalnością eduweb.pl

Post15 kwie 2015, o 15:13

Witam

Rok temu jak i w tym roku na targach foto w Łodzi zakupiłem kilka kursów od pana Grzegrza kilka kursów. Za jego podpowiedzią napisałem mail do obsługi eduweb.pl i założono mi konto jak również dodano kursy wtedy zakupione.
Zauważyłem jednak problem ze współpracą mojego Windows 7 64-bit i różnych przeglądarkach na nim zainstalowanych oraz witrymy EduWeb.pl. Mianowicie. Jedyny sposób jaki mogę się zalogować do strony jest przez konto Google. Jednak nie działa już wtedy link "wyloguj". Miła pani z obsługi zaproponowała mi, że przeniesie moje punkty za zakup kursów i dostęp do nich na to drugie konto. Tak też zrobiła. Myślałem, że teraz wszystko będzie ok ale niestety nie...
Mianowicie bardzo dużo funkcjonalności na stronie jest dla mnie niedostępna tzn. linki zawierają adres aktualnej podstrony i "#" przez co nie działają. Są to m.in. wylogowanie, opisy kursów, wyszukiwarka, zapisanie zmian danych w formularz personalnym i pewnie jeszcze wiele innych.
Jak już wspomniałem system to Windows 7 Home z Service Pack 1 Premium 64-bit a przeglądarki to Chrome 42.0.2311.90 m, FireFox 37.0.1, Opera 28.0.1750.51 i Internet Explorer 11.0.9600.17728. Na wszystkich w/w objawy są dokładnie takie same. Java i Flash również aktualizowanane bieżąco. Rozszerzenia przeglądarek nie zainstalowane lub co można wyłączone. Macie jakieś pomysły co może być nie tak? Dodam, że na moim smartfonie z Androidem 4.4.2 dzieję się tak samo a na laptopie żony z Windows 8.1 jest chyba ok (z tego co przez chwilę sprawdzałem).
Offline
Awatar użytkownika

Piotr Palarz

Ekspert

Ekspert

  • Posty: 685
  • Rejestracja: 24 kwie 2012, o 00:37

Re: Problem z funkcjonalnością eduweb.pl

Post15 kwie 2015, o 18:47

Dziwna sprawa, może coś ciągle siedzi w pamięci podręcznej. Spróbuj w Chrome kliknąć gdziekolwiek w obrębie strony prawym przyciskiem myszy i wybrać "Zbadaj element". Otworzy się panel, gdzie z prawej strony zobaczysz ikonkę zębatki (ustawień). Po przejściu tam zaznacz checkbox z opcją "Wyłącz pamięć podręczną gdy DevTools jest otwarte" (z pamięci, więc może być inaczej). I teraz nie zamykając tych narzędzi, odśwież stronę. Wtedy na pewno wczyta się ona prosto z serwera.

Daj znać czy to pomogło :)
Offline

wachcio

  • Posty: 6
  • Rejestracja: 15 kwie 2015, o 14:46

Re: Problem z funkcjonalnością eduweb.pl

Post15 kwie 2015, o 22:05

Próbowałem czyścić całą pamięć podręczną Chrome. Dziś zainstalowałem operę więc pierwszy raz wchodziłem na tę stronę za jej pomocą... Wchodziłem z dwóch różnych sieci - w Polsce i teraz w Norwegii. DHCP miałem automatyczne, dziś zmieniłem na Google. Próbowałem nawet wchodzić po IP a nie po nazwie. Teraz pisze z komórki jak wrócę do domu to spróbuję Twojej porady. Dziwi mnie jednak fakt, że a jak podglądam kod strony większość linków to "#"....

EDIT
Wróciłem do domu i sprawdziłem Twoją poradę niestety bez skutku...
Oto jak to u mnie wygląda przy próbie podejrzenia kodu
Offline
Awatar użytkownika

Piotr Palarz

Ekspert

Ekspert

  • Posty: 685
  • Rejestracja: 24 kwie 2012, o 00:37

Re: Problem z funkcjonalnością eduweb.pl

Post16 kwie 2015, o 19:24

Linki mogą mieć #, dlatego, że np. zakładki działają za pomocą JavaScriptu. To brzmi właśnie bardziej jak problem z JavaScriptem.

Możesz podać dokładnie przykładową stronę, na której jest problem? Wejdę u siebie i zobaczę.
Offline

wachcio

  • Posty: 6
  • Rejestracja: 15 kwie 2015, o 14:46

Re: Problem z funkcjonalnością eduweb.pl

Post17 kwie 2015, o 09:20

Np. na tej stronie http://eduweb.pl/kursy/photoshop/retusz-photoshop.html
Przeglądarka "wypluwa" mi taki kod tej strony
Offline
Awatar użytkownika

Piotr Palarz

Ekspert

Ekspert

  • Posty: 685
  • Rejestracja: 24 kwie 2012, o 00:37

Re: Problem z funkcjonalnością eduweb.pl

Post18 kwie 2015, o 14:26

Trudno mi tak to porównać. Jeśli możesz, to napisz konkretnie po kliknięciu w który element coś nie działa, a wg Ciebie powinno i wtedy sprawdzę u siebie :)
Offline
Awatar użytkownika

Yasiek

  • Posty: 213
  • Rejestracja: 30 wrz 2011, o 19:30
  • Lokalizacja: Dublin

Re: Problem z funkcjonalnością eduweb.pl

Post18 kwie 2015, o 15:24

U mnie ikonki odznak wylatuja pod footer, na stronie glownej profilu
Non progredi est regredi
Offline

wachcio

  • Posty: 6
  • Rejestracja: 15 kwie 2015, o 14:46

Re: Problem z funkcjonalnością eduweb.pl

Post19 kwie 2015, o 13:33

Np. po kliknięciu na zakładki:
Spis Lekcji / Oglądaj Kurs
Opis Kursu
Autor
Pakiety do -15%
Recenzje
nic się nie dzieje...
Offline
Awatar użytkownika

Piotr Palarz

Ekspert

Ekspert

  • Posty: 685
  • Rejestracja: 24 kwie 2012, o 00:37

Re: Problem z funkcjonalnością eduweb.pl

Post20 kwie 2015, o 19:57

Jest to dla mnie przedziwna sytuacja. U mnie działa to bez problemu, jak na GIFie poniżej:

Obrazek

A w konsoli przeglądarki nie ma żadnych błędów? Bo to problem powiązany raczej z JavaScriptem.
Offline

wachcio

  • Posty: 6
  • Rejestracja: 15 kwie 2015, o 14:46

Re: Problem z funkcjonalnością eduweb.pl

Post22 kwie 2015, o 19:40

Tak właśnie mi się dzieje na Androidzie 4.4.2 i Chrome ale zalogować się tam również nie mogę...

Wróć do Rozwój eduweb.pl

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron