Strona 1 z 1

[joomla] zawiesza sie na tworzeniu bazy danych

Post: 24 gru 2013, o 15:41
autor: twins1989
Witam
Ściągnąłem najnowszą wersje Wampservera(2.4) probowałem też XAMPP oraz Joomle w wersji 3.2. Robię wszystko krok po kroku zgodnie z kursem Joomla Podstawy. Pierwszy problem pojawia się podczas gdy podczas instalacji zawiesza się na tworzeniu tabel bazy danych i trwa w nieskończoność.
prosił bym o jakieś sugestie
Dodam że próbowałem instalować też joomla w wersji 2.5

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post: 24 gru 2013, o 22:43
autor: Seapage
Nie masz żadnej odpowiedzi? Podajesz odpowiednie loginy i hasła? Masz włączoną bazę danych?

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post: 6 sty 2014, o 12:37
autor: Januszek
Coś jest z twoją BD nie tak... A raczej z parametrami do połączenia...

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post: 16 sty 2014, o 22:06
autor: 5eGP
rozwiązanie (mi pomogło): jeśli masz uruchomiony Wampserver to w jego ustawieniach (ikona w zasobniku) rozwiń opcję PHP i tam edytuj plik php.ini, znajdź w nim linię

max_execution_time = jakaś liczba

i zmień jej wartość na 3000

po zapisaniu pliku i restarcie usług wampa instalacja joomli powinna już kontynuować zgodnie z oczekiwaniami.

Re: [joomla] zawiesza sie na tworzeniu bazy danych

Post: 21 mar 2014, o 21:06
autor: mitar
Mi też się pojawił ten problem. Niestety nie działa zwiększanie max_execution_time do 3000. Co ciekawe tabele są zakładane w bazie, widzę je dokładnie z tym przedrostkiem, który ustawia się krok wcześniej, czyli połączenie jest. Tylko jakby nie przechodziło do potwierdzenia tego faktu. U mnie ciągle bez postępu. Czy ktoś ma jeszcze jakiś pomysł?