Strona 1 z 1

Panel zarzadzania CMS wedlug NSI Flash z Eduweb

Post: 1 lis 2011, o 22:00
autor: apomaster
Witam serdecznie!
Mam dosc ciekawy problem, stworzylem sobie panel administracyjny ktory mozna znalesc pod adresem: www.homebuilding.pl/panel.html
login to: zarzadca
haslo: 1wielki0panel

tresc ktora wpisuje powinna wyswietlac sie na www.homebuilding.pl i rzeczywiscie sie wyswietla, piekna rzecz. Problem jednak pojawia sie w samym panelu jak mi sie zdaje, czasmi dane ktore wpisalem w panelu zarzadzania po prostu znikaja. Moj xml jest pod adresem www.homebuilding.pl/data/my_www.xml i jak sobie go podgladam to czesto w dziale np galeria nie wyswietla sie nic, a w xml jest, po czym wyrzuce ciasteczka, zaloguje sie ponownie do panelu i juz magicznie dane sie pojawily. Niestety nie rozumiem o co chodzi, chyba by sie przydala jakas obsluga bledu i do tego jakis rzeczywista funkcja ktoraby sprawdzala czy faktycznie dane zostaly nadpisane a nie atrapa.
Najbardziej mnie dziwi ze czasami naprawde nic nie robie. Wpise dane dam wyslij, patrze do XMLA i owszem sa. Po 20 minutach loguje sie znowu do panelu administracyjnego i niestety juz dane sie w nim nie wyswietlaja a w xmlu sa, co za tym idzie nie moge dopisac w innym dziale czegos i dac wyslij bo sie nadpisze to co bylo niewypelnione czyli znowu od poczatku bede musial to wpisywac. Mecze sie z tym od kilkunastu dni i nic, juz sie zastanawialem czy czegos w fla nie wpisalem zle np pol tekstowych albo komendy zeby wyswietlalo to co jest w xml no ale to jest poprawnie ...

Jakies pomysly ?